Support » Plugin: Product Feed PRO for WooCommerce » Compatibility with Woocommerce Version

  • Resolved postmed2019

    (@postmed2019)


    Hello,

    I interested in using this plugin. We are currently running Woocommerce 2.6.6 and wordpress 4.6.1

    Will this plugin be compatible with my woocommerce version?

    • This topic was modified 2 years, 8 months ago by postmed2019.
Viewing 1 replies (of 1 total)
  • Plugin Contributor evavangelooven

    (@evavangelooven)

    Hi postmed2019,

    Thanks for considering our plugin and reaching out to us. Our plugin requires you to run at least WooCommerce version 3.0. Since you are on 2.6.6. our plugin won’t work for you.

    All the best,
    Eva

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility with Woocommerce Version’ is closed to new replies.