Support » Plugin: Pricing Deals for WooCommerce » Compatibility with Woocommerce version 4.0

  • Resolved donmcleman

    (@donmcleman)


    Do you have plans to update this plugin to the latest version of Woocommerce?

    Version 4.0 came out months ago and I’ve been waiting to update till all my other Woocommerce plugins have been updated – this is the last one and as it happens one of the most essential (thank you for that, by the way 🙂 )

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author vark

    (@vark)

    Hi,
    Thanks for using the plugin.

    Pricing Deals and Pricing Deals Pro have been tested and are fully compatible with Woo 4.0 .

    FULLY TESTED with

    WordPress 5.4+
    Gutenberg
    WooCommerce 4.0+
    PHP 7.2+

    Woo 4.0 came out a little over a month ago, and Pricing Deals was updated to reflect that compatibility immediately.

    Best,
    Vark

    donmcleman

    (@donmcleman)

    Thank you for getting back so quickly.

    When I click to update Woocommerce to version 4.0 I get an error message listing ‘VarkTech Pricing Deals for WooCommerce’ as ‘Tested up to WooCommerce version 3.9’. Is it possible your testing information hasn’t fed through the system to Woocommerce?

    You seem perfectly clear that you have updated so I will go ahead and update Woocommerce (as recommended I have taken a backup).

    Thanks for your help.

    Plugin Author vark

    (@vark)

    The current Free version was updated in place to reflect the Woo 4.0 compatibility.

    I’ve found that forcing an update to the plugin just to update the compatibility message annoys most folk, so I update in place…

    If you were to re-download the current Free version, you’d find that Woo 4.0 compatibility message changes.

    donmcleman

    (@donmcleman)

    I see, thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Compatibility with Woocommerce version 4.0’ is closed to new replies.