Support » Plugin: Yoast SEO » Compatibility with WooCommerce 4.0.0?

  • Resolved jerubei

    (@jerubei)


    Hello,

    WooCommerce now warns users that certain plugins haven’t been tested with its latest release (4.0.0). Is your Yoast SEO compatible?

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support amboutwe

    (@amboutwe)

    Yoast SEO does not integrate with WooCommerce unless you have our premium WooCommerce SEO add-on. Yoast SEO WooCommerce 12.6.2 is compatible with WooCommerce 4.0

    This forum is reserved for supporting the free version of Yoast SEO. As this topic is about a premium add-on, this thread has been marked as resolved per the forum guidelines.

    If you have an active premium subscription, please contact our support team for assistance. How can I get premium support?

    Plugin Support Jerlyn

    (@jerparx)

    Closed. No other concerns.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with WooCommerce 4.0.0?’ is closed to new replies.