Support » Plugin: Edit WooCommerce Templates » Compatibility with WooCommerce 3.8?

  • Resolved Jesper

    (@bljh)


    Compatibility between this plugin and WooCommerce 3.8 is listed as “unknown” in the plugin manager. Could you clearify which versions of WooCommerce this plugin has been tested with?

Viewing 1 replies (of 1 total)
  • Plugin Author ioannup

    (@ioannup)

    @bljh I’ve just tested the plugin with WooCommerce 3.8.1. It works fine. I’ll update this info in the next version. In general, the plugin has very few dependencies from WooCommerce – so, don’t worry about it.

    Happy New Year!

    Best regards,
    Ivan.

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility with WooCommerce 3.8?’ is closed to new replies.