Support » Plugin: WooCommerce Stripe Payment Gateway » Compatibility with WooCommerce 3.8

  • Resolved christinenicolelucido

    (@christinenicolelucido)


    Greetings! I would like to update to the latest version of Woocommerce (3.8) but there is a notice that it has not yet been tested with WooCommerce Stripe Payment Gateway. Can you please advise as to when this will be tested? Thanks so much!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Following

    Hi @christinenicolelucido & @wpturnedup,

    Stripe is currently compatible with WooCommerce 3.8, even if the plugin doesn’t explicitly state so.

    If I can try to explain why this sort of thing happens, in short its because the last update to Stripe was released before WooCommerce 3.8 was released.

    Stripe compatibility
    Link to image: https://cld.wthms.co/GBbFab

    That notice comes from this line (arrow pointing to it :D) in the Stripe plugin which had it’s last update 21 days ago. So we can make that notice go away by updating the Stripe plugin, but we’re not usually going to create a release just to update that one line. Thus you see that notice right now unfortunately.

    Ultimately though, like mentioned, the two are compatible if you can just ignore that notice causing unneeded confusion. If there were compatibility issues we would’ve released a version of Stripe alongside WooCommerce 3.8. I hope in the next release of Stripe we update that one line and the notice will go away for you all. Thanks!

    christinenicolelucido

    (@christinenicolelucido)

    Hi Ryan! I appreciate your response. Thank you very much for confirming that Stripe is currently compatible and explaining why I was seeing the notice.-Very helpful response!

    Hi @christinenicolelucido,

    Of course, happy to help explain what’s going. We do need to spend some time trying to create a better solution, hopefully that happens in the near future.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.