Support » Plugin: WooCommerce Stripe Payment Gateway » Compatibility with Woocommerce 3.5.8

  • Resolved kroups

    (@kroups)


    I have Woocommerce 3.5.8 installed (i don’t want to update for now) and i would like to know if latest version of the stripe plugin works well with this version. Where can i find this information btw ?

    Thanks !

Viewing 4 replies - 1 through 4 (of 4 total)
  • ryanr14

    (@ryanr14)

    Hi @kroups,

    It’s not listed, or shown directly, on WordPress.org but Stripe requires at minimum WooCommerce 2.6. You should then be ok with that version of WooCommerce and Stripe. That’s no guarantee though, and of course we’d rather you update sooner than later 🙂

    Stripe WooCommerce Requirement
    Link to image: https://cld.wthms.co/x6smYR

    Often if you look in a WooCommerce extensions main file they’ll list the minimum WooCommerce version required. Too bad this isn’t shown yet on WordPress.org. I hope that helps.

    kroups

    (@kroups)

    @ryanr14 Thank you very much for the answer;)

    ryanr14

    (@ryanr14)

    Hi @kroups,

    Of course, happy to help find the answer and explain where it normally is found. Have a great day!

    kroups

    (@kroups)

    I have updated stripe and everything is working fine 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.