Support » Plugin: WooSidebars » Compatibility with WooCommerce 3.0.1

  • Resolved mikegraf

    (@mikegraf)


    Hi guys,

    I see that your plugin in not tested with wordpress 4.7.3

    What are the plans for this plugin. Will it be updated to be compatible with WooCommerce 3.0.1 soon? and WordPress 4.7.3?

    I want to update the WooCommerce Core but don’t want to break this plugin.

    Please let me know if it works with the newest versions of WooCommerce and WordPress.

    Thanks,
    Mike

Viewing 1 replies (of 1 total)
  • Agree. Need to know as well. I want to upgrade to woocommerce 3.0, but I need confidence that this plugin will won’t break my website until it’s been updated to work with the latest woocommerce 3.0 and wordpress.

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility with WooCommerce 3.0.1’ is closed to new replies.