Support » Plugin: Woo Custom Emails » Compatibility with WooCommerce 3.0.0 and 3.0.1

  • Resolved Ambyomoron

    (@josiah-s-carberry)


    Is ver 2.0.6 confirmed as compatible with WooCommerce 3.0.1? Mail defined with this plugin stopped being sent after I installed WooCommerce 3.0.1 and I need to troubleshoot the cause.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with WooCommerce 3.0.0 and 3.0.1’ is closed to new replies.