Support » Plugin: WooCommerce Checkout Terms Conditions Popup » Compatibility with WooCommerce 2.6.14?

  • Will this plugin work with WooCommerce 2.6.14? We’re unable to upgrade WC versions until the end of the season and our current terms and conditions plugin doesn’t have enough flexibility at this time, so we’re looking at alternatives, however the alternative plugin would need to be backward compatibility with WC 2.6.14.

    LMK,
    Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.