Support » Plugin: WPML to Polylang » Compatibility with Woocommerce

  • Hello,

    I have a WordPress site with Woocommerce and WPML. I would like to chnage WPML to Polylang. Is this plugin compatible with Woocommerce ? Right now, the products have the same slug in both languages, so I imagine that I need to use Polylang PRO for Woocommerce ? Will they all work together ?

  • The topic ‘Compatibility with Woocommerce’ is closed to new replies.