Support » Plugin: WooCommerce Digital Signature » Compatibility with Woo commerce 4.0

  • Resolved jayxcamps

    (@jayxcamps)


    Hi there,

    I have woo-commerce on my website and wanted to know if this plugin is compatible with the most recent update of Woo Commerce?!

Viewing 1 replies (of 1 total)
  • Plugin Support haleyrodriguez

    (@haleyrodriguez)

    Hey Jay!

    Thanks for your message! WP E-Signature is absolutely compatible with the most recent version of WooCommerce.

    You can use our awesome WP E-Signature + WooCommerce workflow to add a legally binding document right into your checkout process! To get started, you can grab one of our discounted license packages and get E-Signature set up on your site.

    You can claim an awesome discount here!

    If you have any additional questions you can reach me at curious@approveme.com.

    Thanks, Jay! I hope you have a great week!

    Haley 🌟
    Customer Happiness Engineer
    ApproveMe

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility with Woo commerce 4.0’ is closed to new replies.