Support » Plugin: Widget Importer & Exporter » Compatibility with Widget Context Plugin

  • Resolved rocketeer76

    (@rocketeer76)


    I love this plugin. Two feature requests though:

    1. Make it compatible with the Widget Context plugin for those settings:
    https://wordpress.org/plugins/widget-context/

    2. Merge widgets on import. If I have already made an import and the widget exists, it’s not possible to merge it with new info/settings unless I delete that widget. Just one widget is OK, but if you have many it becomes less manageable. Maybe I’m wrong?!

    Thanks again for a great plugin!

Viewing 1 replies (of 1 total)
  • Plugin Author Steven Gliebe

    (@stevengliebe)

    I’m glad you’re liking it. Thank you for your suggestions.

    Currently there are no plans to invest in new features but if these are critical needs then you may want to fork it and add them yourself: https://github.com/churchthemes/widget-importer-exporter

    I wonder if Widget Context stores data in a non-standard manner. Widget Importer & Exporter simply rolls up each widget’s standard settings so any plugin working in the standard manner ought to work okay.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.