Support » Plugin: Cache Enabler - WordPress Cache » compatibility with W3 total cache

  • Resolved rohilxm

    (@rohilxm)


    Can you confirm its compatibility with w3 total cache?

    I want to use this plugin for webp image on cdn(cloudfront) along with Webp express, Autoptimize and W3Tc. Caching and CDN being handled mainly by W3Tc and Autoptimize to minify, defer js and load critical css.

    I tried enabling this plugin but w3Tc throws some error regarding advanced-cache.php and asks to delete it. Also my minification setting on Cache Enabler is not checked.

    Any help would be appreciated.

    • This topic was modified 9 months, 2 weeks ago by rohilxm.
Viewing 1 replies (of 1 total)
  • Plugin Author keycdn

    (@keycdn)

    The Cache Enabler plugin is not compatible with W3TC. I recommend to disable W3TC if you want to use the Cache Enabler plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘compatibility with W3 total cache’ is closed to new replies.