Support » Plugin: Pushover for WooCommerce » Compatibility with v2 of WooCommerce

  • Resolved gdrayson

    (@gdrayson)


    Hi, I am currently running v2 RC2 of WooCommerce, and when I activate your plugin it tells me that I need to install WooCommerce.

    WooThemes have announced that they are planning to release the stable version of v2 on March 4th (Monday) – so I wondered if you could update your plugin to work with it, as I would love to start using it.

    Thank you,
    Gordon Drayson

    http://wordpress.org/extend/plugins/pushover-for-woocommerce/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Compatibility with v2 of WooCommerce’ is closed to new replies.