WordPress.org

Support

Support » Plugins and Hacks » Really Static » compatibility with Transposh and…

compatibility with Transposh and…

  • hi Erik

    i want to give RS another try, but i am wondering about how to handle my translation plugin Transposh? i would like to generate static files for each language but don’t know how to go about this (without doing it manually). any suggestions? what do you use on your website to translate?

    also, regarding the RS versioning on wordpress.org, you wrote…

    At wordpress.org i publish every month the newest version, but i keep the version on 0.31 so that users of the old version dont need to update.

    if a new version is released, why wouldn’t users of an older version not want to update? how are users that visit here know when RS is updated (unless they look at the published date)?

    also, how are users that don’t visit here, and rely on the WP plugin update mechanism, informed of an update?

    seems a bit confusing to me – is it not simpler to just publish 2 versions — release and dev — and sync the release versions at your website with the version published here? or is there something i am not understanding?

    thanks!!!

    http://wordpress.org/extend/plugins/really-static/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘compatibility with Transposh and…’ is closed to new replies.
Skip to toolbar