compatibility with the FWP+: SIC 'Em (8 posts)

  1. Bage
    Posted 2 years ago #


    Thank you for this wonderful plugin.

    I have been using FeedWordPress along with your FWP+: SIC 'Em development version for a while. The new FeedWordPress update doesn't seems to compatible with it, I have received an fatal error.

    Is there any updates coming to FWP+: SIC 'Em?



  2. radgeek
    Plugin Author

    Posted 2 years ago #

    Yes, definitely; I'll check in in the morning to see if I can reproduce the issue that you're having.

    You say that you get a fatal error; could you post the error message you're getting to this thread?


  3. Bage
    Posted 2 years ago #

    Thank you. As i got the error on a live site, i don't have the error any more. I will try to reproduce the error on my local server, and will send you a message.


  4. ZoliErdos
    Posted 2 years ago #

    Bage, if the error came up while upgrading FWP to the latest release (as it did for me), then:
    - delete the FWP+: SIC 'Em plugin directory via FTP or any other method outside WP
    - upgrade FWP
    - reinstall FWP+: SIC 'Em plugin

    At least that worked for me.

  5. ZoliErdos
    Posted 2 years ago #

    Not sure this is the right place, but I don't think there is a separate FWP---SIC--Em thread, so here's some feedback.

    First of all: WOW! Finally, this plugin brings badly missing functionality to my setup, have tried just about all the hotlinked-image-cache plugins, they all had their faults. This one is the most flexible, and with the lower pixel limit / filetype filters, resizing it is amazingly powerful!

    Now, what does not work:
    - Nothing happens when FWP is triggered by a cron job, which is how my sites work. But if I then delete those posts and trigger a feed update manually, the plugin almost always works.

    What works, but (IMHO) strangely:
    - Resizing. I thought the idea was downscaling, to filter out crazy huge images so I set it to 600,. it downscales large images nicely, but also blows up smaller ones, say a 300x400 becomes 600x800, which I don't think makes much sense. I think the number in the rescaling field should be a max, not an absolute value.

    Possible little improvement:
    - it would be nice to keep the original filename when possible, if used, just add a number to it.

    Thanks a lot!

  6. ZoliErdos
    Posted 2 years ago #

    I have an update on the above bug report, which could be important: the error - i.e. images don't get imported - appears to be related to Pending/Draft/ Published status:
    - FWP triggered via cron job, posts got to Pending or Draft status: no images cached
    - FWP triggered via cron job, posts get Pubslihed directly: all OK
    - FWP manually triggered, posts into Pendingor Draft: all OK

  7. Bage
    Posted 2 years ago #

    Apparently deactivating both feedWordPress and FWP+: SIC 'Em and then updating the FeedWordPress manually works for me. I don't receive the error anymore.


  8. larsmqller
    Posted 2 years ago #

    FWP triggered via cron job, posts get Pubslihed directly - no images cached

    Is there any update on this, i have the problem too?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • FeedWordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.