Support » Plugin: Variation Swatches for WooCommerce » [Compatibility with Product Bundles] Pre-defined variation is not recognized

  • Resolved niklas.buschner

    (@niklasbuschner)


    I use your plugin and the official WooCommerce Product Bundles extension (https://woocommerce.com/products/product-bundles/). My issue is as follows:

    I have a product that is defined as a bundled product. The bundle consists of 4 products. Two of those product have 2 variation. In the bundle configuration I can say that I only want to show 1 of the variation. Additionally I can say that I want this variation to be predefined so that the user does not have to choose it manually. This last feature of predefining does not work. I am presented with the error: Please select an option to proceed.

    Do you have a suggestion on how to make this work? It would be the most preferable user experience and with default variation functionality it worked.

    Thanks for your help!

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Compatibility with Product Bundles] Pre-defined variation is not recognized’ is closed to new replies.