Support » Plugin: PPOM for WooCommerce » Compatibility with Polylang

Viewing 1 replies (of 1 total)
  • Plugin Author N-Media

    (@nmedia)

    Hi,

    Thanks for this, we have added this fix in version 11.1, it will be released in a day or two.

    Thanks again. Please rate our plugin if you love features and support 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility with Polylang’ is closed to new replies.