Support » Plugin: Stop Spammers » Compatibility with PHP 7.x

  • Resolved digitwebtools

    (@digitwebtools)



    Dear Bryan Hadaway,

    I couldn’t find the information in the forums nor in the wiki or development tab of this section.

    Is this plug-in compatible with PHP 7.x?

    After running the code against WP Compatibility Checker or Code Sniffer with the PHPCompatibility sniffs, it generates some warnings:

    
    FILE: ...ns/stop-spammer-registrations-plugin/settings/ss_diagnostics.php
    ----------------------------------------------------------------------
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ----------------------------------------------------------------------
     465 | WARNING | Function create_function() is deprecated since PHP
         |         | 7.2; Use an anonymous function instead
    ----------------------------------------------------------------------
    

    Do you know if a review / fix is planned?

    Thanks a lot,

    Best regards.

    Alexandre

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.