Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Compatibility with PHP 7.3

  • Resolved muzicutza81

    (@muzicutza81)


    Hello, we ran the PHP Compatibility Checker on our plugins and Jetpack came back as “Unknown” due to it being too large to scan before the server killed the process. Could you please confirm whether or not Jetpack is compatible with PHP 7.3?

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with PHP 7.3’ is closed to new replies.