Support » Plugin: WP User Manager - User Profile Builder & Membership » Compatibility with php 7?

  • Resolved benetel

    (@benetel)


    Hello,

    I intend to move my site from php 5 to php 7.1 and I checked the compatibility of my plugins with “PHP compatibility checker”.

    It appears that WP User manager is not compatible with php 7

    The anonaly message is :

    FOUND 1 ERROR AND 1 WARNING AFFECTING 1 LINE
    ———————————————————————————-
    400 | WARNING | Global with anything other than bare variables is discouraged since PHP 7.0. Found ${$this->func . ‘_options’}
    400 | ERROR | “$this” can no longer be used with the “global” keyword since PHP 7.1.
    ———————————————————————————-

    Thanks,

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Compatibility with php 7?’ is closed to new replies.