Support » Plugin: Max Mega Menu » Compatibility with PHP 7.2.9

  • I am thinking of upgrading to PHP 7.2.9. I ran PHP Compatibility Checker. Scan results for Max Mega Menu Pro:

    “FILE: /home4/ncbaroqu/public_html/wp-content/plugins/megamenu-pro/replacements/replacements.php
    ————————————————————————————–
    FOUND 1 ERROR AFFECTING 1 LINE
    ————————————————————————————–
    326 | ERROR | Indirect access to variables, properties and methods will be evaluated strictly in left-to-right order since PHP 7.0. Use curly braces to remove ambiguity.”

    This is all Greek (Geek…lol!) to me. What should I do before upgrading to PHP 7.2.9?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility with PHP 7.2.9’ is closed to new replies.