Support » Plugin: WordPress Shortcodes Plugin — Shortcodes Ultimate » Compatibility with PHP 7

  • My server will change to version 7 of PHP.

    I need an update, if I do not pay an extra support to keep the old version of PHP

    I used a plugin that tells me that there are compatibility bugs all over my wordpress and this is what he tells me of your plugin:

    FILE: /wp-content/plugins/shortcodes-ultimate/inc/core/tools.php
    ————————————————————————————————————————-
    FOUND 1 ERROR AFFECTING 1 LINE
    ————————————————————————————————————————-
    681 | ERROR | Using ‘break’ outside of a loop or switch structure is invalid and will throw a fatal error since PHP 7.0
    ————————————————————————————————————————-

    Thanks
    Abraham Osorio

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with PHP 7’ is closed to new replies.