Support » Plugin: Swift Performance Lite » Compatibility with PHP 7.1

  • Resolved Tagomago

    (@tagomago)


    Good evening, I have been advised by my hosting company that Swift Performance Lite ( among other plugins) isn’t compatible with PHP 7.1
    Are there any updates planned on this?
    Many thanks.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Fred

    (@fredawd)

    Would love to hear who your hosting provider is 🙂
    Swift is Compatible with PHP 7.1 and above.

    Many thanks, good to know. I was doubtful because in the details it says and over. I host with Siteground.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.