Support » Plugin: Google Tag Manager for WordPress » Compatibility with php 7.0

  • I’m looking to move a site to php 7.0 and would like to know if there are any compatibility problems with php 7.0

    Thank you.

Viewing 1 replies (of 1 total)
  • Plugin Author Thomas Geiger

    (@duracelltomi)

    Hi,

    Thanks for your question: I haven’t had the opportunity to test the plugin with PHP7 yet but I do not know any change that would break it. If you have any test results, I would be happy if you could share it with me and of course I would be happy to cooperate fixing and bugs found with PHP7.

    Thanks,
    Thomas Geiger

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility with php 7.0’ is closed to new replies.