WordPress.org

Support

Support » Installation » Compatibility with PHP 5.1.5

Compatibility with PHP 5.1.5

  • Hello,

    my webserver has PHP vers. 5.1.5.

    WordPress 3.2.1 should not be compatible, but I would known if I can have problems with PHP 5.1.5.

    Thanks,
    R. B.

Viewing 7 replies - 1 through 7 (of 7 total)
  • WordPress 3.2.1 requires PHP vers 5.2.4 so you do not meet the requirements to run it. There’s a simple plugin that checks to see if you can install WP 3.2.1

    http://wordpress.org/extend/plugins/wordpress-requirements-check/

    Thank you Tim S, I read the requirements and installed those plugin, but I would known if someone tried to install anyway those WP version with those PHP version.

    Thanks

    esmi

    @esmi

    Forum Moderator

    You cannot run WordPress 3.2.1 on anything less than PHP 5.2.4

    I would like to do a new install of WP 3.2.1. My host is running PHP 5.2.17. I also have the option of running PHP 6.0.0. Will the newest version of WP (3.2.1) work using PHP 6.0.0. Thanks

    PHP 5.2.17 is greater than PHP 5.2.4 so you can run it. You do not need to run php6

    You are correct. I don’t know what I was thinking. Thanks

    No problem.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Compatibility with PHP 5.1.5’ is closed to new replies.
Skip to toolbar