Support » Plugin: Radio Buttons for Taxonomies » Compatibility with NextGen problem

  • Hello,

    first of all, thank you for a nice plugin.

    I found that there is a compatibility issue with NextGen plugin.
    If Radio Buttons for Taxonomies is installed, in admin part the possibility “Set NextGen Feature Image” disappears. If I disable Radio Buttons plugin, this possibility returns.

    I’m using WordPress 5.2, last version NextGen plugin 3.2.2, Radio Buttons for Taxonomy 2.0.0.

    Radio Buttons are enabled only for my custom taxonomy.

    If you could help me, it would be nice.

    Alexandre

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Compatibility with NextGen problem’ is closed to new replies.