Support » Plugin: Custom Currency Symbol for WooCommerce » Compatibility with latest WordPress version

  • dvaA

    (@dvaa)


    Nice and simple plugin, so please make update to solve compatibility with latest version of WORDPRESS and Woocommerce.

    Thanks in advance!!!

  • The topic ‘Compatibility with latest WordPress version’ is closed to new replies.