Support » Plugin: Comments - wpDiscuz » Compatibility with jQuery

  • Resolved jetxpert

    (@jetxpert)


    Your plugin does not appear to be compatible with jQuery 3.X.X.

    We tested our website and your plugin works great up to jQuery 2.2.4. Starting with jQuery 3.0.0, portions of your plugin start to “break.” For example, Article Rating stops working.

    Cheers!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support gVectors Support

    (@gvectorssupportmember)

    Hi @jetxpert,

    Please note the wpDiscuz based and work with WordPress.

    Your plugin does not appear to be compatible with jQuery 3.X.X.

    If WordPress work(compatible ) with the jQuery 3.X.X, that means the wpDiscuz will work too and vice-versa.

    Hi @gvectorssupportmember,

    OK. So, your plugin runs based on WP’s current jQuery version.

    Based on the above, your plugin is compatible with jQuery 1.12.4 (WP 5.5 currently uses jQuery 1.12.4). The good news is we confirmed it works up to jQuery 2.2.4.

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.