Support » Plugin: Elementor Addon Elements » Compatibility with Elementor 3.0.0

  • Resolved stlecho

    (@stlecho)


    Hello, whenever I activate Elementor Addons v1.9.2 in combination with Elementor v3.0.0, I start to get 503s. Is Elementor Addons compatible with Elementor v3.0.0 or only with v2 ?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @stlecho

    Make sure that you are using latest Elementor release 3.1.1
    Our plugin is fully compatible with it.
    If you still face any issue then provide us some more details like which of our widget is used and where you are getting the 503 error.
    Also do you have any security plugin installed?

    Thread Starter stlecho

    (@stlecho)

    In the meantime I’ve installed Elementor v3.1.0 and v1.9.2 of the plugin. In the logs I now see the underneath errors.

    The class that fails to open does exist:
    class-freemius.php 2021-01-27 18:37 932.0 KB rw- r– r–

    PHP Fatal error: require_once(): Failed opening required '/var/www/vhosts/vbsdebrongooik.be/httpdocs/wp-content/plugins/addon-elements-for-elementor-page-builder/freemius/includes/class-freemius.php' (include_path='.:') in /var/www/vhosts/vbsdebrongooik.be/httpdocs/wp-content/plugins/addon-elements-for-elementor-page-builder/freemius/require.php on line 49

    PHP Notice: require_once(): read of 567632 bytes failed with errno=14 Bad address in /var/www/vhosts/vbsdebrongooik.be/httpdocs/wp-content/plugins/addon-elements-for-elementor-page-builder/freemius/require.php on line 49

    Thread Starter stlecho

    (@stlecho)

    The issue was caused by insufficient memory on the server

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Compatibility with Elementor 3.0.0’ is closed to new replies.