WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Compatibility with Elegant Themes

[Resolved] Compatibility with Elegant Themes

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jeremiah

    @jprummer

    Hi there,

    Can you post a link to your site with the plugin activated? Or, give us the name of your theme?

    Hi there,

    I’m also a Elegant Themes user with a prob with this plugin.

    i have WooCommerce installed as well as this plug-in, and i get an error saying;

    “WooCommerce Menu Cart depends on WooCommerce to work!”

    my url is http://www.johnhilton.co.uk/dragonlink/

    and the elegant theme is “foxy”

    I use multisite to develop my sites… i assume that’s the issue…. do you plan to support multisites?

    Sorry i have resolved this issue for my site. i had it enabled for all my sites (multisites). i just disabled it from all sites and just enabled for the site i was testing. It worked straight away.

    thx

    Plugin Author Jeremiah

    @jprummer

    Hi there! Sorry for the delay, but it looks like you got it. There doesn’t seem to be a good way to check whether WooCommerce is active in Multisite so that message displays. Just have to turn it off and it should work great. 🙂

    yeah but i do have another problem now however, if you visit the site and go to the store. add something to the shopping cart and it unaligned from the main menu….. any ideas?

    (ignore the “shopping cart” link to the left of the plugin, thats just a temp fix)

    Plugin Author Jeremiah

    @jprummer

    Hey there,

    Looks like your theme requires the content of the menu item’s <a> tag to be wrapped in a <span>. We have a filter in place on our pro version that allows that to happen but haven’t had the time to add it to our free version yet. If you’re okay waiting about two weeks it will become available. Or, you can upgrade to the pro version and have immediate access to the filter (and all the great pro features) and I can help you get it setup: https://wpovernight.com/shop/wp-menu-cart-pro/

    Plugin Author Jeremiah

    @jprummer

    Hi jahilton2002,

    The filters will be available in our next release of the free menu cart version. Let me know if you still want to get this setup and I can send you the info you’ll need.

    Jeremiah

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Compatibility with Elegant Themes’ is closed to new replies.