Support » Plugin: Disable Gutenberg » Compatibility with Editorial Calendar

  • I have a WP 5.0.3 setup with DG configured to allow both editors (old and new) to be used; in this setup, somehow affects the plugin Editorial Calendar, as it doesn’t load. Tested on fresh WP 5.0.3 install, no plugins except those two, and the theme is 2019.

    I asked for support also in the Editorial Calendar forum, as I don’t know whose should I report to. Anything you can help me with it would be greatly appreciated.

    Thanks in advance.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Glad to help. Disable Gutenberg doesn’t really affect anything on the page (on the Edit screen); rather it simply is like a toggle switch that determines which editor to load. The best place to get help is at the Editorial Calendar forum, they will best know how to troubleshoot their own plugin. And of course, if you have any problems with DG (i.e., being able to switch from Classic to Gutenberg, and vice versa), please don’t hesitate to ask, I am glad to help. Thank you.

    Can you at least tell me the other author is wrong so I decide what to do?

    Plugin Author Jeff Starr

    (@specialk)

    Thank you for the information. I will go ahead and investigate the reported issue. If there is anything that can be done from DG side of things, it shall be done. Please report any further related infos, thank you.

    Thank you very much.

    Plugin Author Jeff Starr

    (@specialk)

    I am investigating this now for the upcoming DG 1.7 release. So far, I am unable to replicate the described issue, as the Editorial Calendar plugin works fine with DG enabled. If you can provide steps to recreate the issue, I will continue to investigate and try to resolve asap. Thank you.

    • This reply was modified 3 months, 3 weeks ago by  Jeff Starr.

    Hi:

    Made this video for the author of Editorial Calendar, maybe it will be of some help with this issue:

    https://drive.google.com/file/d/1OZSpLPXRCWISH8jircjLuiLM7zpMVe2G/view

    I really don’t know where the issue is. It’s a bare WP 5.x with EC and DG. It doesn’t work on local install, doesn’t work at my live blog either. And still can’t figure out why. 🙁

    Hope this helps.

    Plugin Author Jeff Starr

    (@specialk)

    Thanks that helps!

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.