Support » Plugin: Use Google Libraries » Compatibility with Codestyling Localization

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jason Penney

    (@jczorkmid)

    It looks like Codestyling Localization replaces a number of the WordPress supplied scripts with it’s own versions because it doesn’t work with the WordPress supplied versions. This is unlikely to work with Use Google Libraries. I doubt any other plugin using prototype/scriptaculous works if Codestyling Localization is installed either.

    Until a while ago, CL and UGL worked together without any problems. Just recently they stopped working together. So there must be a new issue one one side.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with Codestyling Localization’ is closed to new replies.