Support » Plugin: BuddyPress Follow » Compatibility with buddypress 1.7

  • Resolved Martyn_

    (@martyn_)


    I get;


    WordPress database error You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'WHERE follower_id = 1' at line 1 for query SELECT COUNT(id) FROM WHERE follower_id = 1 made by require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('init'), call_user_func_array, bp_init, do_action('bp_init'), call_user_func_array, bp_setup_nav, do_action('bp_setup_nav'), call_user_func_array, bp_follow_setup_nav, bp_follow_total_follow_counts, BP_Follow::get_counts, referer:

    With v1.1.1 and bp1.7 – has anyone fixed or looked at this?

    http://wordpress.org/extend/plugins/buddypress-followers/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with buddypress 1.7’ is closed to new replies.