Support » Plugin: Freesoul Deactivate Plugins » Compatibility with Breeze Caching Plugin

  • Resolved devt204

    (@devt204)


    Plugin is not compatible with breeze plugin, can you look into, this is a good a plugin which i would like to use, also maybe an option to import/export settings will be good option for future release.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jose

    (@giuse)

    Hi @devt204

    thank you for opening a thread.
    What do you exactly mean that it’s not compatible with Breeze?

    In the past, I tested it with Breeze and didn’t see any problem.

    Do you mean that you have to manually clear the cache after changing the Freesoul Deactivate Plugins options?
    If you change options and visit a page served by the cache you will not see changes.
    In this case, you have to clear the cache built by Breeze for the involved pages.

    Or do you have any other issues?

    In any case, I will check again the last version of Breeze.

    I will take into account the import/export feature. Thank you for the suggestion.

    When fdp is active, breeze doesn’t loads properly it doesn’t shows any option, here are error logs if that helps https://imgur.com/a/R3Se7eq

    Plugin Author Jose

    (@giuse)

    Thank you @devt204

    This happens if you install it via CLI commands.

    Please try the beta version you can download from this link: https://downloads.wordpress.org/plugin/freesoul-deactivate-plugins.1.7.8.zip

    If that link doesn’t work, you can download it from here: https://wordpress.org/plugins/freesoul-deactivate-plugins/advanced/

    Scroll down until you find the section “PREVIOUS VERSIONS”. You will see a dropdown list.
    From that list select 1.7.8 and click on “Download”.

    It should fix this issue, let me know if it works.

    Plugin Author Jose

    (@giuse)

    Hi @devt204

    you can try now the official updated version 1.7.8. Let me know if you still have the same problem with the CLI commands.

    Plugin Author Jose

    (@giuse)

    Hi @devt204
    I’m going to close this thread for inactivity. If you still have problems don’t hesitate to open a new thread.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.