WordPress.org

Support

Support » Plugins and Hacks » WP Vegas » [Resolved] Compatibility with Attitude theme

[Resolved] Compatibility with Attitude theme

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author jamesdbruner

    @jamesdbruner

    Odd. Send me an email: jamesdbruner at gmail.com with your login information and I’ll see what I can do. Just by guessing I would ask you to check and make sure you have your wp_head and wp_footer in the themes respective header.php and footer.php

    Hi James

    Thank you for your help – I appreciate it 🙂

    We’re up and running on my test site now, which uses the Responsive theme. All working good:

    http://testsite.matthewsinclair.net/

    Can you let me know how to do it on my main site too? (this is the one that uses Attitude).

    http://matthewsinclair.net/

    I have added all the images I want to use (for now, they’re the same ones as on the test site), and tried manually adding the code to the ‘theme options custom css’ but without much luck.

    Thank you again, and please let me know what steps you’re carrying out so I don’t need to bother you in the future if/as/when I do more sites using this cool plugin.

    I would like to implement it globally (at first, to see how that looks), but if it clashes aesthetically with my promo-slider on my global home page, I’ll probs instead wish to use vegas slider on all pages OTHER than homepage. If that makes sense.

    Cheers! 🙂

    Plugin Author jamesdbruner

    @jamesdbruner

    Okay, firstly… You can’t add shortcodes into css. What shortcodes do essentially is pull in code (in this case it’s php) and php can’t be run if you’re trying to run it as css (that’s probably not 100% accurate but it’s a good enough explaination for now). On your test site the reason I had you put the shortcode in a widget/home content area in their theme options was because that’s where they were pulling their homepage content from (odd I know). This theme you’re using does use a “Home” page (e.g. go to Pages -> Home or whatever you named the page you designated as your home page). So for now I just added the shortcode to your homepage which you’ll want to remove if you use the global setting. Blah, that probably sounded harder than it was and more conveluded than it needed to be.

    One big note is that you HAVE to have an amount in fade AND delay for the plugin to work properly. Both of which you were lacking.

    Thanks again for helping me out and explaining stuff.

    All running well now.

    Plugin Author jamesdbruner

    @jamesdbruner

    I’m glad I could help! Don’t hesitate to ask if you have any other questions.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Compatibility with Attitude theme’ is closed to new replies.
Skip to toolbar