Support » Plugin: ThirstyAffiliates Affiliate Link Manager » Compatibility with AMP

  • Resolved mathgwa

    (@mathgwa)


    Hello,

    It seems that the thirstyaffiliates plugin is not compatible with the AMP mode, or at least with the plugin Better AMP. Can you please confirm?

    Thx

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi @mathgwa,

    Thanks for contacting us!

    AMP pages strip away the JavaScript files on your website. Since our Thirsty Affiliates uses Javascript for our features to work, it’s likely that some features won’t function properly when AMP is enabled.

    Please note that I’ve already raised this to our developers for possible integration with AMP pages in the future. However, we can’t provide an ETA for this at the moment but rest assured that we’ll keep you in the loop for updates!

    Let me know if there’s anything else that I can assist you with!

    Thread Starter mathgwa

    (@mathgwa)

    Hi @supportray
    Thank you very much for your answer and these details,
    Have a good day

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with AMP’ is closed to new replies.