Support » Plugin: WP Email Capture » Compatibility with 3.6

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Rhys Wynne

    (@rhyswynne)

    Volunteer Moderator

    Hi Tara,

    Yes it is 🙂 – I run it on a number of sites.

    Kind Regards

    Rhys

    Thanks. Good to know.
    It doesn’t say so on the plugin page though.
    Maybe updating data there, thus avoiding confusion.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with 3.6’ is closed to new replies.