Support » Plugins and Hacks » Post UI Tabs » Compatibility with 3.5

Viewing 2 replies - 1 through 2 (of 2 total)
  • davely

    (@davely)


    Hi there. Not sure if this has been resolved for you. Works fine for me with 3.5. Using Weaver II Pro theme with various plugins. Try deactivating all your plugins then see if it works.

    Plugin Author Mark / t31os

    (@t31os_)


    Still works under 3.5 and trunk, although jQuery did remove cookie support for tabs in jQuery UI 1.10 and also deprecated one of the tab methods i’m using.

    I’m going to push out an update to the plugin when i can(been out of action for a while, just getting my bearings).

    Marking as a non-support topic, ie. *works for me* (as the above user has also confirmed).

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with 3.5’ is closed to new replies.