Support » Plugin: Flexible Shipping for WooCommerce » Compatibility with 3.3.4 WooCommerce

  • Resolved rfidcloaked

    (@rfidcloaked)


    Wanted to try Flexible Shipping, but as a couple of people have stated in the reviews this is not compatible with the latest version 3.3.4. of Woo Commerce, so unable to see it working.

    It appears to not support the Shipping Zones and therefore is incompatible, will this be resolved soon, or is this unlikely to happen? I think if the lite version doesn’t work potential clients like ourselves will quickly move on. Many Thanks.

    Installation
    Wordpress 4.9.5
    WooCommerce 3.3.4

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Compatibility with 3.3.4 WooCommerce’ is closed to new replies.