WordPress.org

Support

Support » Plugins and Hacks » Compatibility with 2 plugins?

Compatibility with 2 plugins?

  • Hi, I was just wondering if you’ve had any documented cases of compatibility issues with either Bulletproof security or Backup Buddy?

    Also, does anyone know if this plugin would just be overkill if I already have Bulletproof Security installed? Aside from the login security, is there anything else essential that this does that BPS does not.

    I have read the description and FAQ and gone over everything I could see, but my knowledge base is insufficient to determine whether or not this plugin is necessary in addition to BPS.

    Thanks in advance.

    http://wordpress.org/extend/plugins/better-wp-security/

  • The topic ‘Compatibility with 2 plugins?’ is closed to new replies.