WordPress.org

Support

Support » Plugins and Hacks » Rating-Widget: Star Review System » Compatibility w/ bbpress 2.2.4 (i.e stand-alone WordPress)

Compatibility w/ bbpress 2.2.4 (i.e stand-alone WordPress)

  • I’ve narrowed down my rating/voting choices for bbpress 2.2.4 + wp 3.5.1 to a few key plugins – & was wondering if the ‘premium’ version of the rating-widget will integrate/work with bbpress 2.2.4? The reason I ask, is that it sounds like the premium version will work w/ (buddypress + bbpress), but the specific project I need the rating-widget for uses bbpress ‘outside’ of buddypress, as in bbpress 2.2.4 on it’s own.

    Thx for creating such a gr8 plugin!

    -Jeff

    http://wordpress.org/extend/plugins/rating-widget/

  • The topic ‘Compatibility w/ bbpress 2.2.4 (i.e stand-alone WordPress)’ is closed to new replies.
Skip to toolbar