Support » Plugin: Shortcoder — Create Shortcodes for Anything » Compatibility Update Information Please?

  • Resolved justploddingalong

    (@clairedelune)


    Good morning

    Wondering if you can let us know when the next update will be released to be fully compatible with the current version of WordPress please? There is a warning message currently showing on the installed Plugin warning of a compatibility problem.

    I’m still a novice when it comes to all of this and I am currently stressed by the lack of the compatibility update.

    Please, please, please, pretty please … with a cherry on top! 🙂

    Many thanks in advance ~ have a nice day.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author vaakash

    (@vaakash)

    Hi @clairedelune,

    Thanks for the using Shortcoder.

    I agree, WordPress 5.8 has less or no impact on Shortcoder plugin. I already tried it on WordPress 5.8 and saw no issues.

    I usually try to add a new feature or fix a bug for every release instead of a empty version bump.

    I’ll work on updating the plugin for 5.8 and submit a new version by next weekend.

    Thanks,
    Aakash

    Thread Starter justploddingalong

    (@clairedelune)

    Ok, that’s good to know. I will keep an eye out for the update.

    Thread Starter justploddingalong

    (@clairedelune)

    Thank you for the update, I just installed it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.