Support » Plugin: Black Studio TinyMCE Widget » Compatibility to WordPress version 5.1.1

  • Resolved rjrijo

    (@rjrijo)


    Hi there,
    I would just like to know if the plugin has an estimated date of release for the compatibility to WordPress version 5.1.1?

    Thanks!

Viewing 1 replies (of 1 total)
  • Plugin Author Marco Chiesi

    (@marcochiesi)

    You can safely use the plugin with WordPress 5.1.x.
    We’ll update the “Tested up to” information in the next release.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.