Support » Plugin: Conditional Widgets » Compatibility to WordPress version 5.1.1

  • Resolved rjrijo

    (@rjrijo)


    I would just like to know if the plugin has an estimated date of release for the compatibility to WordPress version 5.1.1?

    Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility to WordPress version 5.1.1’ is closed to new replies.