Support » Plugin: Blox Lite - Content Blocks for Genesis » Compatibility questions

  • Resolved detroitwidget

    (@detroitwidget)


    Hi Guys,

    A couple questions:

    1. Are Blox Lite and Blox Pro compatible with WordPress 5.0 and the new Gutenberg block-based editor?
    2. Are Lite and Pro compatible with PHP 7.2?

    Thanks.

Viewing 1 replies (of 1 total)
  • Plugin Author Nick Diego

    (@ndiego)

    Hi detroitwidget,

    All versions of Blox are intended to work harmoniously with Gutenberg and PHP 7.2. As this is a pretty massive change to the WordPress ecosystem, unforeseen issues may pop up, but we are committed to fixing anything that may arise.

    Best,
    Nick

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility questions’ is closed to new replies.