Support » Plugin: 2FAS Light - Google Authenticator » Compatibility questions

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author 2FAS

    (@2fas)

    1. No, our plugin is currently not compatible with Woocommerce, but in the future we plan to implement it.
    2. As above.
    3. If you do not have access to the internet, you can’t log in, because any page will not load in your browser.
    4. This is the light version of our plugin that allows you to log in using TOTP tokens only.
    In the standard version plugin (https://wordpress.org/plugins/2fas/), we have alternative logging methods available, such as SMS/VMS or printable backup codes.
We are also currently working on the option of backup codes in our mobile application, so you can recover the codes on the other device if your phone was stolen.

    Thanks a lot for your reply 🙂

    We will look forward to your woocommerce implementation to evaluate in the future.

    Have a nice day ahead.

    Best Regards,

    Pri

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility questions’ is closed to new replies.