Support » Plugins and Hacks » Ultimate TinyMCE » Compatibility of Ultimate TinyMCE with Headway?

  • Resolved lhsisson

    (@lhsisson)


    Couldn’t find anything current on this issue. I’m on Headway 3.6.3, WordPress 3.8.1. Want to give a client a richer post editor – asking them to learn HTML is out of the question. Does anyone have experience/knowledge regarding use of a recent or the current version of the Ultimate TinyMCE Editor with Headway? Thanks!

    https://wordpress.org/plugins/ultimate-tinymce/

Viewing 1 replies (of 1 total)
  • Plugin Author Josh

    (@josh401)


    Hello,
    Sorry for the delay.

    Honestly, I have no idea. I have no experience with Headway themes.

    However, Ultimate Tinymce is soon coming to an end. With the update of WordPress to 3.9; many changes have been made.

    Rather than attempt to clean up Ultimate Tinymce.. I decided to begin from scratch; and recode a completely new plugin.

    So, WP Edit will be the replacement to Ultimate Tinymce after the WordPress 3.9 update.

    WP Edit is MUCH more current, follows WP best practices, etc.

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility of Ultimate TinyMCE with Headway?’ is closed to new replies.