Support » Plugin: Orbit Fox by ThemeIsle » Compatibility of new version 1.0.4 with latest version of wordpress

  • Resolved Bindu

    (@bsai)


    Hi, when trying to update the plugin 1.0.4. it says that it has not been updated with the latest version of wordpress. I have updated it anyways – hope it is ok?
    Thank you. B

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility of new version 1.0.4 with latest version of wordpress’ is closed to new replies.