WordPress.org

Support

Support » Alpha/Beta » Compatibility list for 3.0 plugins

Compatibility list for 3.0 plugins

  • Hey,

    At plugin pages you can say if a plugin is broken or working with the current version, could you add 3.0 to the list or is there any other feature for that? It could be handy if we (the beta testers) could already start with it so that other users will be more comfortable switching when it reaches stable.

    Regards,
    nietdanNL

  • The topic ‘Compatibility list for 3.0 plugins’ is closed to new replies.
Skip to toolbar